bleepingcomputer.com – Australian software firm Atlassian warned customers to immediately patch a critical vulnerability that provides remote attackers with hardcoded credentials to log into unpatched Confluence Server and…

Tweeted by @PatrickCMiller https://twitter.com/PatrickCMiller/status/1551209338592604160