bleepingcomputer.com – WordPress security analysts have discovered a set of vulnerabilities impacting the Jupiter Theme and JupiterX Core plugins for WordPress, one of which is a critical privilege escalation flaw.

Tweeted by @3ybersecurity https://twitter.com/3ybersecurity/status/1527154608975626240