bleepingcomputer.com – Hackers have started to exploit a recently patched critical vulnerability, tracked as CVE-2022-30525, that affects Zyxel firewall and VPN devices for businesses.

Tweeted by @CyberSkiv https://twitter.com/CyberSkiv/status/1525920791690620933